What are the minimum requirements to use Convert Pro?

Every WordPress plugin or theme has a set of minimum requirements that are needed, so as to make sure it works great for you.

Convert Pro too has a set of requirements (nothing much)! Its just a list of compatible versions of PHP, WordPress, PHP memory limit etc.

Here is the list of requirements you need to be sure of:

Server

  • PHP version 5.4+
  • cURL module enabled
  • PHP memory – 128MB+

WordPress

  • Latest available version of WordPress

It is recommended for you to please cross check these requirements. Have all of these and still face a problem? Get in touch!

Not the solution you are looking for? Check other articles, or open a support ticket.